This project is read-only.

1.2 Theme Generator

Topics: User Forum
May 7, 2008 at 1:02 PM
I'm trying to create a new theme with the themegenerator, and no matter what I do I cannot change the font color of the navigation links.
I have even tried editing the css files directly, but the static menu links are always black (I found that I can change the font size, and decoration values) and the hover style is always a shade of blue and underlined.
Am I doing something wrong or is someone else having this problem too?
May 8, 2008 at 4:48 PM
I have the same problem.
Do you know where css files are residing? When I try to export .mwpsk so that I can tweak css files, it exports only _images file and no css or skin files. I was going to look for the discussion about this today, but if you know already, please let me know. Thank you, J.
May 8, 2008 at 5:04 PM
I think color specification of the linkstyle(anchor) for the entire body may have to do with the font color of the menu links. I just changed it, and now the menu bar's text color is in that color.
May 8, 2008 at 11:59 PM


juliaflorida wrote:
I have the same problem.
Do you know where css files are residing? When I try to export .mwpsk so that I can tweak css files, it exports only _images file and no css or skin files. I was going to look for the discussion about this today, but if you know already, please let me know. Thank you, J.


The CSS files are located in your theme subfolder under the APP_THEMES folder. When I exported, I created a new folder, then saved everything there.
May 9, 2008 at 2:55 AM
Yes, thanks. I found out that I had to create a new folder under APP-Theme...I was exporting out .mwpsk directly to APP-Theme before.