configured to run the .NET Framework version 2 message

Topics: Developer Forum
Oct 8, 2009 at 6:45 PM

All --

Please help.

I just downloaded the latest version, "MyWebPagesStarterKit_1.2.2_WAG".

I unzipped and opened the site using VS.NET 2008 Standard.

I got a message something like this...

The Web site... is configured to run the .NET Framework version 2... Do you want to upgrade...?

...where I usually just click "Yes" and all is well.

So, is it OK to click "Yes" for Mwpsk in this case?

Are there any significant implications?

What do you think?

Please advise.

Thank you.

-- Mark Kamoski

Oct 9, 2009 at 2:06 PM

All --

This is a follow-up to my post above.

I did update the project to run on Framework 3.5 and all seems to be well.

It would be nice to hear from someone who knows the code whether or not there are hidden implications regarding this.

Regardless, I am moving on.

Thank you.

-- Mark Kamoski