Can't login as admin

Topics: User Forum
Jun 29, 2009 at 9:11 PM

Hello,

I have been working on this for a few days and I can't find the answer.  I loaded my entire folder structure and I see my webpage and site but when I try to login as admin I get the following message

Access to the path 'D:\Hosting\4389937\html\App_Data\Users.config' is denied.  So I can't  change my site from my host.

FYI my ISP host is GoDaddy.  I sent them a messge but I have not heard back from them on how to resove the problem.  If you have any suggestion I sure would appreciate your help!

 

Thanks

Walter

Jun 30, 2009 at 1:15 AM

On GoDaddy, to make your site work, you need to assign write permission to two different folders, this has been covered before on Codeplex, do a search for permission, write or other suitable keywords and it should come up.

Regards

Ron

From: wglogowski [mailto:notifications@codeplex.com]
Sent: Tuesday, 30 June 2009 7:11 AM
To: tailwag@hotmail.com
Subject: Can't login as admin [MyWebPagesStarterKit:60999]

From: wglogowski

Hello,

I have been working on this for a few days and I can't find the answer. I loaded my entire folder structure and I see my webpage and site but when I try to login as admin I get the following message

Access to the path 'D:\Hosting\4389937\html\App_Data\Users.config' is denied. So I can't change my site from my host.

FYI my ISP host is GoDaddy. I sent them a messge but I have not heard back from them on how to resove the problem. If you have any suggestion I sure would appreciate your help!

Thanks

Walter

Read the full discussion online.

To add a post to this discussion, reply to this email (MyWebPagesStarterKit@discussions.codeplex.com)

To start a new discussion for this project, email MyWebPagesStarterKit@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Jun 30, 2009 at 1:26 PM
Thanks for pointing me in the right direction.  I changed the permission and everything works great!  Thanks again!

Walter