Another newbie question

Oct 14, 2008 at 11:45 PM
Followed all of the installation instructions to set up MWPSK in Introduction to the My Web Pages Starter Kit.
System is Vista Ultimate, and has .net 3.5 (from Expression Studio and Visual Studio 2008 Standard Edition)
I get

HTTP Error 404.3 - Not Found

The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

Module StaticFileModule
Notification ExecuteRequestHandler
Handler StaticFile
Error Code 0x80070032

Requested URL http://localhost/default.aspx
Physical Path C:\Websites\ROnew\default.aspx
Logon Method Anonymous
Logon User Anonymous

However, when I open the local site with VS2008, and view in browser, it shows up perfectly.

I am NCAA (no clue at all)

pr
Oct 15, 2008 at 12:54 AM
Hey Prourke,
                      try   this    http://localhost/ROnew/default.aspx   and see what happens, or replace ROnew with wahtever alias you named the website in IIS.
if this doesn't work it may be that you need to add .ascx files to the list of files to serve or it may be just be a bad install of IIS. please let me know what you find out.

THEFAV



Oct 15, 2008 at 5:02 AM

The default site was already set to the ROnew so your link suggestion didn’t work.

But, hooray, your second suggestion was the trick. Using the control panel to install IIS was not enough. I used the hideously long script from http://email.secureserver.net/webmail.php?auth=e9eed704331dca4bc60d235bb6cc95bf&login=1

And BINGO, it worked perfectly!!

Thanks so much for the suggestion!!! J

Pete Rourke

From: THEFAV [mailto:notifications@codeplex.com]
Sent: Tuesday, October 14, 2008 5:54 PM
To: pete@rourke.org
Subject: Re: Another newbie question [MyWebPagesStarterKit:37740]

From: THEFAV

Hey Prourke,
try this http://localhost/ROnew/default.aspx and see what happens, or replace ROnew with wahtever a
lias you named the website in IIS.
if this doesn't work it may be that you need to add .ascx files to the list of files to serve or it may be just be a bad install of IIS. please let me know what you find out.

THEFAV


Read the full discussion online.

To add a post to this discussion, reply to this email (MyWebPagesStarterKit@discussions.codeplex.com)

To start a new discussion for this project, email MyWebPagesStarterKit@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com