Mailbox unavailable. The server response was: 5.1.0 Authentication required

Jun 21, 2008 at 8:22 PM
I've tried many different smtp settings to get the contact form to work but I get this error.  Am I doing something wrong?  I have version 1.2.1 which has the smtp authentication fixes.  I have the following settings:

Smtp-Server:  smtp.comcast.net
Smtp User:  myemailaccount@comcast.net
Smtp Password:  mypassword
Smtp Domain:  comcast.net

But I get the following error:
Mailbox unavailable. The server response was: 5.1.0 Authentication required
Jun 27, 2008 at 2:27 PM
Yes, I'm not clear about the smtp settings ether and there isn't enough information in the instructions to clarify them.  I've also notice that there is very little support in these forums.  When an error occurs, a page displays a very detailed code dump.  I'm a novice, that's why I'm using this starter kit.  I have no idea what the error page is indicating and it would take a very experienced person to interpret.  I posted several times and included the code dump information hoping that a site monitor would respond, but no replies.  I resolved that issue on my own, but have run into several others.  My evaluation of this starter kit: It is a very buggy program with little support.  I'm moving on to Expression Web.  Good luck, MT.
Jun 28, 2008 at 1:25 PM

Good Morning,

Go to your comcast page and get the smtp settings from them. 
I think its mail.comcast.net rather than smtp.comcast.net


alpacapilot wrote:
I've tried many different smtp settings to get the contact form to work but I get this error.  Am I doing something wrong?  I have version 1.2.1 which has the smtp authentication fixes.  I have the following settings:

Smtp-Server:  smtp.comcast.net
Smtp User:  myemailaccount@comcast.net
Smtp Password:  mypassword
Smtp Domain:  comcast.net

But I get the following error:
Mailbox unavailable. The server response was: 5.1.0 Authentication required